Sofiebot is unavailable
Incident Report for SoSafe
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 17:53 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 17:08 CET
Update
We are still experiencing issues with downstream systems and Sofie might encounter intermittent failures.
Posted Nov 13, 2024 - 14:19 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2024 - 12:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 12:04 CET
Investigating
Sofiebot is currently offline due to technical issues. We appreciate your patience as we work to resolve this.
Posted Nov 13, 2024 - 11:21 CET
This incident affected: SoSafe Sofie Bot.